Difficultés de captage electrique

Parlez-nous de vos locos et autres machines à vapeur vive. Vapeur vive, modélisme ultime ?
De même, si vous pratiquez notre hobby en extérieur, parlez-en ! Montrez-nous des photos de votre réseau. Donnez-nous envie de faire pareil !

Modérateurs: pelican, SteamyStef

Difficultés de captage electrique

Messagepar Gilles68 » 10 11 2011 à 18:51

Bonjour à tous,

J'ai un probleme avec ma crocodile LGB, mais aussi avec une Corpet Louvet de LGB. Elles captent mal le courant en ligne droite et tout se passe très bien dans les virages. Je précise que ces machines roulent autant à l'extérieur qu'à l'intérieur.
J'ai ouvert les dites machines, rien ne semblait anormal.... Les frotteurs sont propres, de meme que les roues nettoyées au conton-tige.

Si quelqu'un a eu le probleme...?

merci d'avance pour votre aide
Cordialement
Gilles
Gilles68
 
Messages: 9
Enregistré le: 05 11 2011 à 12:16

Re: Difficultés de captage electrique

Messagepar Zébu » 10 11 2011 à 19:54

Ah ça, c'est une question pour le zoziau !
Pélicannnnnnnn !
Y a un stûût électrique en LGB.
Moi, ce que je vérifierais, c'est simplement l'état de la voie. LGB ? ou Autre ?
Dans les virages, il y a une meilleure prise de courant car les boudins frottent contre le rail.
Bien le nettoyer car elle est peut-être un tantinet oxydée. Pélican a une grosse gomme LGB un peu comme les frotteur pour effacer le tableau noir. Et c'est efficace.
Directeur technique des Saroulmapoul
Great Officer of CQFD
Image
Avatar de l’utilisateur
Zébu
Gredin !! Captain Couque
 
Messages: 11991
Enregistré le: 01 03 2008 à 17:34
Localisation: Gelbique quasi méridionale.

Re: Difficultés de captage electrique

Messagepar Storm » 10 11 2011 à 19:56

Pour trouver la chose, chercher "couque" sur eBay C7 :rod_mdr2
Image


Storm NORRIS B.A. Addict
Avatar de l’utilisateur
Storm
Bifidus Actif en vacances
Bifidus Actif en vacances
 
Messages: 17716
Enregistré le: 24 04 2006 à 22:54
Localisation: Sarcelles (95)

Re: Difficultés de captage electrique

Messagepar gilles » 10 11 2011 à 20:49

Ah storm est témoin à Sedan j'ai nettoyé toutes la voie de test de Cyril, tout le réseau de Galoping et Michel gachet, une grande partie du reseau saroul et tout le LGB de pelican ave un morceau de couque à peine plus grosse que l'ongle d'un de mes pouces. :C4
Gilles, Modéliste Indépendant - LITR* addict
"Quand La Mouette a pieds il est temps de virer !"
"Pingouins dans les champs Hiver méchant !"
Le Guerrier Dragon a dit : "On ne facture pas la topissitude ! Ni la séductivité !!"
La table des matières de mes élucubrations "Binicaises" !
Avatar de l’utilisateur
gilles
Higgins du Velay
Higgins du Velay
 
Messages: 4522
Enregistré le: 16 05 2011 à 09:52
Localisation: Yvelines-Sud

Re: Difficultés de captage electrique

Messagepar pelican » 10 11 2011 à 22:19

Ah oui !!! la couque, ça va bien !!! :rod_coeur C7
pour le problème de prise de courant : bien vérifier si les frotteurs ne sont pas pliés et qu'ils frottent bien sur les rails (mais sur ma Mallet, il n'y en a pas, et sur ma corpet je les ai retiré, et ça fonctionne ! )
bien vérifier aussi les petits pistons qui frottent sur l'intérieur des roues, pour la prise de courant ?? au besoin, les faire jouer en pulvérisant un peu de WD40 (huile en bombe) ou alors, ils sont à bout de souffle et il faut remplacer !
ref LGB 63120
Image

http://www.lgb.com/de/produkte/zubehoer ... ehoer.html

nettoyer aussi l'intérieur des roues ??

si ça va pas, mettre à la poubelle .. :rod_mdr2
Pélican, Soixantologue (© by Pélican ..)

PME LE forum des voies Etroites et Métriques

Image

petit train de la Scarpe
Avatar de l’utilisateur
pelican
Chuck Squad, chenapan
 
Messages: 36033
Enregistré le: 25 04 2006 à 07:19
Localisation: Thimeon

Re: Difficultés de captage electrique

Messagepar Buffalo Bill » 10 11 2011 à 22:48

Gilles, le phénomène que tu décris arrive fréquemment sur les loco Hoe dont le contact aller se fait par lamelles sur l’intérieur du voile des roues sur un seul coté avec retour par le châssis. Avec le temps et l'usure il arrive un moment ou les lamelles devenues trop courtes ou perdant de l’élasticité ne font contact que lorsque les roues sont en appui en courbe ....et du bon coté SVP. En ligne droite, en fonction des tortillements, des effets de lacet de la machine le contact se fait de façon erratique d’où saccades dans la marche. Et comme le dit pélican le phénomène a les mêmes causes et effets avec des pistons grippés. Pour valider cette hypothèse: repousser en butée vers le châssis, au maximum, les roues d'un coté, vérifier que les lamelles ou les pistons portent bien sur le voile de roue, répéter l'opération de l'autre coté. Si ce n'est pas le cas un réglage de leur position ou débattement s'impose. Bon je ne t'apprend certainement rien, mais c'était pour faire avancer le schmilblik :rien
Avatar de l’utilisateur
Buffalo Bill
 
Messages: 2906
Enregistré le: 30 01 2011 à 13:06
Localisation: Charente

Re: Difficultés de captage electrique

Messagepar Gilles68 » 11 11 2014 à 17:31

J'ai trouvé la solution !
J'ai vissé toutes mes rails d'un tenant et je n'ai plus aucun souci!!! :ipb-251
merci pour vos remarques!
Gilles68
 
Messages: 9
Enregistré le: 05 11 2011 à 12:16


Retourner vers Vapeur vive et trains de jardin !



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités