GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Vous trouverez ici les conditions d'utilisation du forum.
Vous y trouverez notament la charte, mais egalement des conseils divers (comment insérer une photo, comment changer les options de son compte utilisateur...)

Modérateurs: bernardhenri, pelican, YVES, matthieu, potpotpetitrain, Zébu, mikado, SteamyStef, Beyer-Garrat

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar La Mouette » 21 12 2009 à 20:00

Aucun risque pour PME il tient compagnie a son Mojito ou a son Cuba libre et rien d'autre !! #B1 #B6
La Mouette
 

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar PME » 21 12 2009 à 20:22

:C1 :C1 :C1 Comment tu dis toi déjà ???? Ma palme au fion c'est ça ?? H4

Voilà c'est fait potpot !! #B6

P.M.E.
Avatar de l’utilisateur
PME
Big Brother
 
Messages: 1185
Enregistré le: 24 04 2006 à 18:06

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar type-s » 14 04 2010 à 10:43

Bonjour,

L'un des responsables de ce forum peut t-il m'expliquer la démarche à suivre pour me désabonner de ce forum. J'ai beau chercher sur chaque chapitre je ne trouve pas. Si l'on peux m'expliquer ce serait gentil.

Cordialement,
Cordialement,
Type-s.
Avatar de l’utilisateur
type-s
 
Messages: 254
Enregistré le: 05 07 2006 à 14:43
Localisation: Anderlues (région Centre- Hainaut)

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar La Mouette » 14 04 2010 à 10:54

Envoie un email à PME en lui expliquant ta demande.
La Mouette
 

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar type-s » 14 04 2010 à 17:31

;) Je te remercie.
Cordialement,
Type-s.
Avatar de l’utilisateur
type-s
 
Messages: 254
Enregistré le: 05 07 2006 à 14:43
Localisation: Anderlues (région Centre- Hainaut)

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar SteamyStef » 23 06 2010 à 07:33

Salut,

J'ai un soucis avec les images issues de la gallerie! Je ne sais pas si je suis le seul mais j'ai rarement un fil complet avec toutes les images downloadées.
Même en faisant plusieurs refresh, cela ne change rien, certaines images deviennent visibles alors que d'autres, qui l'étaient ne le sont plus :C1
A t-on une explication logique ?

J'ai essayé sur IE 8.0 et firefox 3.0.19 (ce que j'utilise en général).

Merci
Stef
Steamy Stef
CAV 1276
Un peu de modélisme, tard le soir
Avatar de l’utilisateur
SteamyStef
 
Messages: 4144
Enregistré le: 27 04 2006 à 22:51
Localisation: Erpent, Belgique

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar Storm » 23 06 2010 à 07:58

Parfois certaines image ne s'affichent pas effectivement. Un click droit "afficher l'image" sur la croix résoud le problème pour moi avec IE :maitre:
Image


Storm NORRIS B.A. Addict
Avatar de l’utilisateur
Storm
Bifidus Actif en vacances
Bifidus Actif en vacances
 
Messages: 17720
Enregistré le: 24 04 2006 à 22:54
Localisation: Sarcelles (95)

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar SteamyStef » 23 06 2010 à 09:26

Oui, effectivement, sur les deux applicatifs sauf que sur Firefox, on a pas le cadre avec la croix rouge et donc difficile de savoir s'il y a ou non une photo.
Mais donc tu as le même problème.... pourquoi ? là est ma question...
Steamy Stef
CAV 1276
Un peu de modélisme, tard le soir
Avatar de l’utilisateur
SteamyStef
 
Messages: 4144
Enregistré le: 27 04 2006 à 22:51
Localisation: Erpent, Belgique

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar La Mouette » 23 06 2010 à 09:31

Parfois le serveur a un peu de mal avec la galerie. A part changer d'hébergement ... :?

Sur firefox, on n'a pas la croix rouge mais un texte : "IMAGE DE LA GALERIE N° TANT"
La Mouette
 

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar SteamyStef » 23 06 2010 à 10:07

Sur le fil 'Bernina', j'ai rien, juste un espace sans plus. Je sais qu'il y a quelque chose via le 'citer'. Exemple:



On pourrait penser que cela se limite à ça mais le texte semble malgré tout expliquer des choses. Via citer, voilà ce que je trouve:



Je sais donc qu'il me manque au moins 4 images.... :E1

Et un refresh ne va pas changer grand chose, certaines images vont apparaître, d'autres ne seront plus affichées H4
Et je ne passerai pas sur IE pour lire mon forum préféré H4 :rod_siflet
Steamy Stef
CAV 1276
Un peu de modélisme, tard le soir
Avatar de l’utilisateur
SteamyStef
 
Messages: 4144
Enregistré le: 27 04 2006 à 22:51
Localisation: Erpent, Belgique

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar La Mouette » 23 06 2010 à 10:59

C'est quoi cette syntaxe ??????

Pourquoi tu colles les url du script de la galerie entre les balises img2 ?
Tu voudrais que ça marche pas tu ferais pas différemment ! C7 :rod_mdr2

Quand tu affiches la page de l'image dans la galerie, tu dois juste copier le bbcode album qui se présente comme ça :

[album]xxx[/album] où xxx est le numéro d'ordre de l'image dans la galerie( en l'occurrence dans ton exemple le nombre à 4 chiffres qui suit id= à la fin des adresses de tes images).
La Mouette
 

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar La Mouette » 23 06 2010 à 11:02

un dessin vaut mieux qu'un long discours :



et un lien vers le mode d'emploi de la galerie !
La Mouette
 

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar SteamyStef » 23 06 2010 à 11:23

He hoooo... :E1
Je ne suis pas l'auteur de cette page... :E1 :rod_siflet


'rail1435'... hou hou... le monsieur t'explique...
:rod_siflet

Bref, voilà l'explication... ou du moins cela serait l'explication. Bien que je persiste à penser que certaines pages ont bien difficile à s'afficher en entier sans intervention d'un 'afficher l'image'. Ce qui est malgré tout gênant, mais si c'est un problème de puissance du serveur :D3

Merci
Steamy Stef
CAV 1276
Un peu de modélisme, tard le soir
Avatar de l’utilisateur
SteamyStef
 
Messages: 4144
Enregistré le: 27 04 2006 à 22:51
Localisation: Erpent, Belgique

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar Tyrphon » 23 06 2010 à 17:17

Pour ma part, quand j'importe une série d'images par "ajouter des fichiers joints, il y en a souvent une qui ne passe pas. Alors, j'édite, je supprime la référence et je la réimporte jusqu'à ce qu'elle apparaisse... H4
Jean-Pierre "Tyrphon" Dumont
Pape de la Tyrphonisation et du ponçage des stries.
"Striez striez, On en tirera toujours quelque chose!"
http://photos.tyrphon-trains.fr/.
Avatar de l’utilisateur
Tyrphon
Exhumeur de fil
 
Messages: 6552
Enregistré le: 27 11 2006 à 14:32
Localisation: Rueil-Malmaison

Re: GALLERY : Mode d'emploi, Problèmes, Améliorations !!

Messagepar La Mouette » 23 06 2010 à 17:24

a mon avis ta manip ne sert à rien.
Il faut juste cliquer droit et choisir afficher l'image, ça réactualise an quelques sortes le lien avec la base.

mais ta remarque est intéressante car elle confirme que les hoquets qu'a parfois le serveur ne sont pas limités à la galerie et ques les fichiers joints sont également affectés.
La Mouette
 

PrécédenteSuivante

Retourner vers Mode d'emploi, Conditions d'utilisation.



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité